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Instructions for authors on formatting in-text citations and 

references in Vancouver/NLM style 

 

 

 

 

For literature citation in articles submitted to the Ukrainian Scientific Medical 

Youth Journal (USMYJ), it is necessary to use the Vancouver/NLM citation style. This 

style is widely used in medical and scientific publications and meets international 

standards. 
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Basic recommendations for writing a references 

1. Intratext links 

• Numbering: 

o Citations in the text are indicated by a number in square brackets: For example: "Recent 

studies [1,2] indicate..." or "This was described in previous research [3]." 

o The numbering is in the order in which the sources appear in the text. If a source is 

mentioned again, the same number is used. 

• Placing: 

o The number is placed immediately after the text to which the source refers, before a 

period or comma: For example: "This method is widely used in practice [4]." 

• Several sources: 

o For multiple sources, use a comma to separate or a hyphen to indicate a range:  

For example: "Several studies [5,7,9-11] support this hypothesis." 

• Citing sources in tables/figures: 

o If citation occurs in tables, graphs, or figures, reference numbers are added in a caption 

or note. 

 

2. References 

The references should be provided at the end of the article in the order in which the sources 

appear in the text. Each entry should be formatted in accordance with NLM style. 

2.1. Basic rules: 

• Authors: 

o Surnames and initials (without periods or spaces between initials): 

Smith J, Brown AB. 

o If there are more than six authors, the first six are listed, followed by et al.: 

Smith J, Brown AB, Johnson C, et al. 

• Article title: 

o It is indicated without quotation marks, only the first letter of the first word and proper 

nouns are capitalized. 

• Magazine name: 

o Use commonly accepted journal abbreviations (available in PubMed). Abbreviations are 

abbreviated without periods. For example: N Engl J Med for New England Journal of Medicine. 

• Year, volume, issue, pages: 

o Format: YYYY;Volume(Issue):Pages. For example: 2023;18(3):123-134. 
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• DOI (if available): 

o Specify the digital identifier (DOI), if available. For example: 

doi:10.1000/j.journalname.2023.01.001. 

 

3. General advice 

• Journal title abbreviations: Always check the correctness of abbreviations via PubMed 

or official journal catalogs. 

• Date formats: Use English month abbreviations (Jan, Feb, Mar, etc.). 

• Consistency: Follow the same format for all sources in your reference list. 

• Proofreading: Use automated tools (EndNote, Zotero, Mendeley) to proofread your 

manuscript. 
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Design examples for different sources 

▪ Magazine article 

Authors. Title of the article. Abbreviated name of the journal. Year;Volume(Number):Pages. doi 

(if available). 

Example: 

Smith J, Brown AB, Johnson C. Title of the article. J Infect Dis. 2023;15(2):123-130. 

doi:10.1000/j.jid.2023.01.001. 

• Abbreviated journal title: Use official abbreviations from PubMed. 

• DOI (Digital Object Identifier): Added if it is included in the article. 

 

▪ Book 

Format: 

Authors. Title of the book. Edition (if not the first). Place of publication: Publisher; Year. 

Example: 

Murray PR, Rosenthal KS, Pfaller MA. Medical Microbiology. 8th ed. Philadelphia: Elsevier; 

2020. 

• Edition: Only indicated if the book is not a first edition (e.g., 2nd ed., 8th ed.). 

• Place of publication: City where the publishing house is located. 

 

▪ Chapter in a book 

Format: 

Author of the section. Title of the section. In: Editors, eds. Title of the book. Edition (if not first). 

Place of publication: Publisher; Year. Pages. 

Example: 

Weinstein L, Swartz MN. Pathogenic properties of invading microorganisms. In: Sodeman WA 

Jr, Sodeman WA, eds. Pathologic Physiology: Mechanisms of Disease. Philadelphia: WB Saunders; 

1974. p. 457-472. 

• In: Indicates that this is a chapter in a book. 

• Pages: The range of pages on which the section is located. 

 

▪ Electronic book 

Format: 

Authors. Title of book [Internet]. Edition (if not first). Place of publication: Publisher; Year [date 

of update; date of access]. Available at: URL. 

Example: 
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National Academy of Sciences. Harnessing light: Optical science and engineering for the 21st 

century [Internet]. Washington, DC: National Academies Press; 1998 [cited 2024 Dec 1]. Available 

from: https://nap.nationalacademies.org/catalog/5954/harnessing-light-optical-science-and-

engineering-for-the-21st-century. 

• Internet: Required for electronic resources. 

• Dates of update/access: Indicated if known. 

 

▪ Electronic article 

Format: 

Authors. Title of article. Title of journal [Internet]. Year [access date];Volume(Number):Pages. 

Available at: URL. 

Example: 

Friedman SA. Preeclampsia: A review of the role of prostaglandins. Obstet Gynecol [Internet]. 

1988 [cited 2024 Dec 1];71(1):22-37. Available from: https://www.examplejournal.com/preeclampsia-

review. 

• Internet: Indicated for electronic articles. 

• Available at: Article URL. 

 

▪ Conference materials 

Format (separate material): 

Authors. Title of the article. In: Conference title; Date of the conference; Venue. Place of 

publication: Publisher; Year. Pages. 

Example: 

Leach JG. Approaches to increasing wheat productivity. In: Proceedings of the International 

Conference on Sustainable Agriculture; 2024 Feb 10-14; Tokyo, Japan. Tokyo: Japan Agricultural 

Research Council; 2024. pp. 15-20. 

 

Format (collection of materials): 

Editors, eds. Title of the collection of materials. Venue of the conference; Date. Place of 

publication: Publishing house; Year. 

Example: 

Smith AB, Jones CD, eds. Advances in Neuroscience. Proceedings of the 10th Annual 

Neuroscience Conference; 2023 Nov 15-18; Paris, France. Paris: Neuroscience Press; 2023. 

 

▪ Dissertation 
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Format: 

Author. Title of dissertation [type of dissertation]. Place of publication: University; Year. 

Example: 

Jones DL. Microbial analysis of soil in arid environments [dissertation]. Boston (MA): Harvard 

University; 2023. 

• Thesis type: [dissertation] for doctoral or [master's thesis] for master's thesis. 

 

▪ Web resource 

Format: 

Authors. Page title. Website name [Internet]. Year [access date]. Available at: URL. 

Example: 

World Health Organization. Cancer prevention. WHO [Internet]. 2023 [cited 2024 Dec 1]. 

Available from: https://www.who.int/cancer/prevention. 

 

▪ Legislative acts 

Format: 

Name of the act. Name of the collection of laws. Year; Article number: Pages. 

Example: 

European Union. General Data Protection Regulation. Official Journal of the European Union. 

2016; L119:1-88. 

 

3. Additional recommendations 

1. Use tools to automate your bibliography, such as EndNote, Zotero, or Mendeley. They 

support the Vancouver/NLM style. 

2. Pay attention to the correct abbreviation of journal titles. Use resources such as the 

PubMed Journals database. 

3. Before submitting your manuscript, be sure to check the list of references for compliance 

with the requirements. 
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How to use EndNote, Zotero, and Mendeley to cite in Vancouver/NLM style 

These programs — EndNote, Zotero, and Mendeley—are bibliography 

management tools that help automate the process of creating a references and in-text 

citations. 

 

1. EndNote 

1.1 Installation and setup 

1. Download the program from the official EndNote website. 

2. Install and create an account if you plan to sync libraries between devices. 

1.2 How to create a library 

1. Open EndNote and create a new library by clicking File > New. 

2. Add sources: 

o Manually: References > New Reference. 

o Import from databases (PubMed, Scopus, etc.): export sources from the database in RIS 

format and import them into EndNote via File > Import > File. 

1.3 How to choose a citation style 

1. In the top menu, select Output Style. 

2. If the Vancouver or NLM style is not listed: 

o Go to Edit > Output Styles > Open Style Manager. 

o Find and enable Vancouver or NLM. 

1.4 Use with Microsoft Word 

1. Integrate EndNote with Word (usually the program adds the EndNote tab automatically). 

2. Insert citations in the text using Insert Citation. 

3. The references is automatically generated at the end of the document according to the 

selected style. 

 

2. Zotero 

2.1 Installation and setup 

1. Download Zotero from the official website and install the browser extension. 

2. Add the Zotero Connector plugin to automatically download sources from web pages. 

2.2 How to create a library 

1. Open Zotero and create a new folder for your project. 

2. Add sources: 

o Manually: File > New Item. 
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o Automatically: Find the desired article in the browser and click the Zotero Connector 

icon to save the source. 

2.3 How to choose a citation style 

1. Open Edit > Preferences > Cite. 

2. Select Vancouver or download the NLM style from the official Zotero style catalog. 

2.4 Use with Microsoft Word 

1. Zotero integrates with Word and adds a Zotero tab. 

2. In the text, click Add/Edit Citation, select the source and style. 

3. The bibliography is automatically generated at the end of the document. 

 

3. Mendeley 

3.1 Installation and configuration 

1. Download the program from the official Mendeley website and create an account. 

2. Install a browser extension to automatically add sources. 

3.2 How to create a library 

1. Open Mendeley and click Add New > Add Files to import PDF files or RIS files from 

databases. 

2. You can also add sources manually using + Add Entry Manually. 

3.3 How to choose a citation style 

1. From the menu, choose View > Citation Style. 

2. Select Vancouver or find a style in More Styles. 

3.4 Use with Microsoft Word 

1. Mendeley adds a Mendeley Cite tab to Word. 

2. In the text, click Insert Citation, select the source. 

3. The references is automatically generated at the end of the document. 

 

Useful tips 

1. Import sources from databases:All three programs support importing sources in RIS, 

BibTeX, or EndNote XML formats, allowing you to quickly add sources from databases such as 

PubMed, Scopus, or Google Scholar. 

2. Format check:Check the format of the reference list before final submission, as 

automated tools may not take into account journal-specific requirements. 

3. Backup:Sync your library with cloud storage to avoid data loss. 

 

 



* Links in the document are active 

9 

 

How to use PubMed Journals for scientific research and citations in 

Vancouver/NLM style 

PubMed –  is one of the most popular databases created by the US National 

Library of Medicine (NLM), containing over 35 million scientific articles in biomedical, 

natural science, medical, and related disciplines. It is particularly useful for finding 

articles, correct citation, and working with bibliographic data in Vancouver/NLM format. 

 

Main features of PubMed 

1. Search for scientific articles: 

o You can search for articles by keywords, titles, authors, or topics. 

o Search is fast thanks to the automatic selection of synonyms, MeSH (Medical Subject 

Headings) terms, and filters. 

2. Checking journals and their requirements: 

o PubMed provides access to journal title abbreviations required for Vancouver/NLM style 

citations. 

o For example, instead of New England Journal of Medicine, N Engl J Med is used in the 

citation. 

3. Automatic citation generation: 

o An automatic citation creation function in AMA, APA, MLA, and NLM/Vancouver 

formats is available for each article. 

4. Free access to articles: 

o Some articles are available for free download through PMC (PubMed Central) or other 

open sources. 

5. Export sources: 

o You can export sources in RIS, BibTeX, or XML format for further use in references 

management tools (e.g. EndNote, Zotero, Mendeley). 

How to use PubMed 

2.1 Registration (optional) 

Go to the website PubMed,https://pubmed.ncbi.nlm.nih.gov/ 

• Create a free NCBI account (optional) to save searches, create collections, and set up 

notifications. 

https://pubmed.ncbi.nlm.nih.gov/
https://pubmed.ncbi.nlm.nih.gov/
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2.2 Search for articles 

1. Enter keywords, authors, or article titles in the search bar. 

o For example: antimicrobial resistance, cancer therapy Smith J. 

2. Use filters to refine your search: 

o Article type: Clinical Trial, Review, Systematic Review, etc. 

o Publication date: last 5 years, 10 years, etc. 

o Access to full text (Free full text). 

 

2.3 How to find journal title abbreviations 

1. Select the article that interests you. 

2. The article card below indicates the journal name in abbreviated format (according to the 

NLM standard). 

o For example: The Journal of Infectious Diseases → J Infect Dis. 
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2.4 How to create a Vancouver/NLM style citation 

1. Open the article you want to cite. 

 

2. On the right side of the page, click the Cite button. 

 

 

3. Choose the desired NLM style. 
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4. Copy the citation or download it in RIS/BibTeX format for further use. 

 

 

 

3. Useful features for authors 

1. Creating collections: 

o You can save selected articles in a personal collection for further work. 

2. Search for similar articles: 

o The article page has a Similar articles feature that helps you find publications with similar 

topics. 

3. Notifications about new posts: 

o Subscribe to updates by keywords or authors to stay up to date with the latest research. 
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4. Tips for effective use 

• Use MeSH (Medical Subject Headings) terms for a more precise search. 

• Save sources in RIS/BibTeX format if you plan to automatically format citations through 

other tools. 

• Always check citations, especially journal title abbreviations, to match the style of your 

journal. 

PubMed is a powerful tool for researchers that not only makes it easier to find high-quality 

literature, but also helps to quickly cite in accordance with international standards.. 
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Using articles from the Ukrainian Scientific Medical Youth Journal (USMYJ) 

for citations in Vancouver/NLM style 

 

To create a Vancouver/NLM style reference list, follow these guidelines: 

1. Go to our website at the link https://mmj.nmuofficial.com/index.php/journal 

2. Search for the article you need 

 

 

Enter keywords, authors, or article titles in the search bar. 

 

 

 

 

 

 

 

 

 

 

3. On the right side of the page, find the "How to Cite" item. 

https://mmj.nmuofficial.com/index.php/journal
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4. Choose the style Vancouver. 

 

 

 

5. Copy the citation for future reference. 

 

 

 

Following these recommendations will help improve the quality of your publication 

and its compliance with international standards. 


